مشکل امنیتی بسیارخطرناک دیگری در Bash – تمامی سیستم عامل های لینوکس – ShellShock

نویسنده : آنلاین سرور

مشکل امنیتی جدیدی در پکیج Bash که در همه نسخه های لینوکسی وجود دارد گزارش شده است. که می توان از طریق این مشکل امنیتی دستورات و کامندهای لینوکسی را از راه دور بر روی سرور دیگران اجرا نمایید که در گزارش دریافتی درجه اهمیت این باگ از نوع critical (حیاتی) می باشد و باید هرچه زودتر نسبت به ایمن سازی این package اقدام نمود.

چه ورژنهایی از لینوکس دارای این مشکل امنیتی خطرناک هستند ؟‌
تمامی نسخه های که بر پایه RedHat نوشته شده اند که می توان سیستم عامل های CentOS , CloudLinux را نام برد و در مجموعه تمامی محصولات RedHat را می توان به ترتیب زیر نام برد.

Red Hat Enterprise Linux 7
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 5
Red Hat Enterprise Linux 4 (ELS)

برای رفع این مشکل از دو دستور زیر استفاده نمایید

yum update bash -y
yum update openssh -y

پس از آپدیت دو پکیج بالا نیازی به ریستارت سرور نمی باشد

با تشکر